Canonical libera atualização para corrigir vulnerabilidade no Linux Kernel do Ubuntu 15.04


Recentemente a Canonical publicou um aviso informando aos usuários sobre uma nova atualização do Linux Kernel para seu sistema operacional Ubuntu 15.04 (Vivid Vervet) a fim de corrigir uma vulnerabilidade de segurança, além de recomendar que o sistema seja atualizado o mais rápido possível.

A vulnerabilidade, que afeta também distribuições derivadas do Ubuntu 15.04, foi descoberta no driver genérico SCSI (sg) do Linux Kernel, o que poderia permitir que um invasor local que tenha permissões de edição para um dispositivo genérico SCSI possa travar o sistema através de um ataque DoS (Denial of Service) ou possa obter privilégio root.

Para atualizar manualmente o sistema, basta executar a ferramenta 'atualizador de programas' e deixar a aplicação verificar se há algum update. Não se esqueça de reiniciar o computador para que a atualização seja aplicada corretamente.


Após a atualização, caso ainda esteja com dúvida, certifique-se de que a versão instalada do kernel é a linux-image-3.19.0-28 (3.19.0-28.30) executando o comando uname -a no seu Terminal.


FONTE: Softpedia | Ubuntu

COMENTÁRIOS