De acordo com a Adobe, as falhas de segurança no Flash são reais


Através de um comunicado oficial, a Adobe reconheceu a existência da mais recente falha de segurança massiva no Flash, que foi identificada pela Trend Micro na última semana e afetava conteúdos com o plugin em dispositivos Windows, Mac e Linux.

A Adobe confirmou que a falha de segurança do seu produto poderia causar travamentos e ataques no sistema da vítima. Agora, a empresa prometeu que uma nova atualização deve ser lançada na próxima semana, a partir do dia 19 de outubro, para corrigir a vulnerabilidade.

Além disso, a empresa também estabeleceu que todas as versões do Flash são afetadas:
  • Adobe Flash Player 19.0.0.207 e versões anteriores para Windows e Mac
  • Adobe Flash Player Extended Support Release versão 18.0.0.252 e versões anteriores a 18.x
  • Adobe Flash Player 11.2.202.535 e versões anteriores a 11.x para Linux
Ainda ontem (14), a Adobe lançou seus patches de segurança mensais, inclusive para o Flash. Isso, infelizmente, não foi o suficiente e mais uma vez os usuários do Flash precisarão atualizar o software na próxima semana.

Não é de hoje que a Adobe é criticada constantemente pelas vulnerabilidades no Flash. Essa falta de segurança é um dos grandes motivos que nos levam a acreditar mais e mais que o fim do Flash está cada vez mais próximo.


FONTE: Tecmundo | Venture Beat | Adobe

COMENTÁRIOS