Canonical lança atualização para corrigir a vulnerabilidade ''Zero-Day'' do Linux Kernel


Foi descoberta recentemente por uma equipe de pesquisadores do Perception Point uma falha de segurança no Linux Kernel, conhecida como "Zero-Day", que afeta praticamente todas as distribuições Linux que possuem a versão 3.8 do kernel ou superior. Contudo, a Canonical já lançou uma atualização para corrigir o problema no Ubuntu 15.10 (Wily Werewolf), Ubuntu 15.04 (Vivid Vervet) e Ubuntu 14.04 LTS (Trusty Tahr).

Vulnerabilidades no Linux Kernel não é algo incomum, sendo encontradas e corrigidas o tempo todo. É por isso que os sistemas operacionais baseados no Linux são geralmente mais seguros do que os proprietários. Tudo fica corrigido, logo que é encontrado.

Caso você utilize alguma versão do SO da Canonical mencionado no início desta notícia, para atualizar o seu sistema, você deve abrir a ferramenta Atualizador de programas, também conhecida como Software Updater, esperar que o aplicativo carregue todos os repositórios de software e verifique se há atualização. Em seguida, é só instalar todas as atualizações disponíveis clicando no botão "Instalar agora". Quando o processo estiver concluído, basta reiniciar o sistema. Você também pode fazer isso executando o comando abaixo no seu Terminal:
sudo apt-get update && sudo apt-get upgrade -y

Vale ressaltar que o Ubuntu, obviamente, não é a unica distribuição Linux que recebeu uma atualização com correção para a vulnerabilidade. Distros como Solus e Manjaro já anunciaram publicamente que a falha de segurança foi corrigida.

Mais detalhes sobre a vulnerabilidade podem ser encontrados no site oficial do Perception Point, através deste link.


FONTE: Softpedia[1]  [2]

COMENTÁRIOS