Suporte ao Ubuntu 15.10 (Wily Werewolf) deve acabar no dia 28 de julho


A Canonical anunciou hoje, 7 de julho, que o suporte ao Ubuntu 15.10 (Wily Werewolf) irá chegar ao fim ainda no dia 28 deste mês. Com a decisão da empresa, os usuários que querem continuar com uma versão mais atualizada do sistema operacional, o que garante suporte para hardwares mais novos, devem migrar para o Ubuntu 16.04 LTS ou partir para o Ubuntu 14.04 LTS.

Chamado de "Wily Werewolf" por Mark Shuttleworth, fundador da Canonical, o sistema operacional foi lançado em 22 de outubro de 2015 trazendo apenas algumas pequenas alterações na interface gráfica Unity 7, o que não agradou muito aos usuários que esperavam algo mais drástico, porém trouxe várias melhorias sob o capô, como o Linux Kernel 4.2, a primeira versão do kernel a contar com o novo driver da AMD, o AMDGPU, e a nova biblioteca de gráficos 3D Mesa 11.0, sem falar do suporte nativo ao Steam Controller.

"Como uma versão non-LTS [que não possui um suporte a longo prazo], o 15.10 tem um ciclo de suporte de 9 meses e, como tal, o período de suporte agora está chegando ao fim e o Ubuntu 15.10 deve chegar ao fim da vida em uma quinta-feira, 28 de julho. Após esse período, o Ubuntu Security Notices não incluirá mais informações ou pacotes atualizados para o Ubuntu 15.10", diz o anúncio oficial.

Caso você seja usuário do Ubuntu 15.10 e queira atualizar para a versão mais recente do sistema operacional, o Ubuntu 16.04 LTS, a primeira coisa a se fazer é abrir a aplicação Programas e atualizações através do menu de aplicativos e, na aba Outros Softwares, desabilite todos os PPAs de terceiros que você adicionou ao sistema, ou seja, aqueles que começam com "http://ppa...".

Agora, na aba Atualizações, vá até a opção Notifique-me de uma nova versão do Ubuntu e selecione Para versão de suporte longo. Em seguida, você deve abrir o gerenciador de atualizações do sistema, pesquise por update-manager -d no menu de aplicativos e, finalmente, atualize o seu sistema.


FONTE: Ubuntu

COMENTÁRIOS