Requisitos de sistema para Linux de Deus Ex: Mankind Divided são revelados


A Feral Interactive revelou os requisitos mínimos e recomendados de seu próximo port para Linux, Deus Ex: Mankind Divided. Como a desenvolvedora só pretende dar suporte à API Vulkan somente a partir do primeiro semestre de 2017, o jogo fará uso do OpenGL. Além disso, a empresa deixou claro em seu anúncio que GPUs da AMD não serão oficialmente suportadas por conta de limitações das versões do Mesa presente nas distribuições Linux.

Os requisitos mínimos incluem ter 8 GB de memória RAM e placa de vídeo GeForce GTX 680 com 2 GB de VRAM, juntamente com o driver proprietário NVIDIA a partir da versão 367.57. Além disso, será necessário ter ao menos um processador no nível de Intel Core i3-4130 ou do AMD FX8350.

Já os requisitos recomendados pedem um PC mais robusto, com 16 GB de memória RAM e CPU Intel Core i7-3770K. A GPU recomendada fica por conta da GeForce GTX 1060 com 6 GB de VRAM ou mais.

Atualmente, Deus Ex: Mankind Divided está disponível no Steam por R$ 129,99.


FONTE: Phoronix | Feral Interactive

COMENTÁRIOS