Devs do Debian recomendam que você desative o Hyper-Threading em CPUs Intel Skylake e Kaby Lake


Os desenvolvedores do Debian estão recomendando que os donos de processadores Intel Skylake e Kaby Lake desativem o Hyper-Threading. De acordo com Henrique de Moraes Holschuh, do projeto Debian, a equipe por traz da distribuição Linux encontrou uma nova falha de segurança envolvendo os processadores Intel da 6ª e 7ª geração que suportam a tecnologia Hyper-Threading, afetando todos os sistemas operacionais.

A falha possui um impacto enorme, afetando o desktop, mobile, embutido e HEDT (High-End Desktop), modelos específicos de processadores Intel Pentium, bem como processadores da Intel para servidores, o que inclui as séries Xeon 5 e Xeon 6. O projeto Debian parece ser o primeiro a emitir um aviso aos donos de computadores com processadores Intel Skylake ou Kaby Lake com o Hyper-Threading habilitado, aconselhando-os a desativar imediatamente o recurso nas configurações do BIOS ou UEFI.

"Este comunicado é sobre um defeito encontrado recentemente no processador/microcódigo nos processadores Intel Skylake e Intel Kaby Lake com hiper-threading habilitado. Este defeito pode, quando desencadeado, causar um comportamento imprevisível do sistema: pode causar erros falsos, como o mau comportamento do aplicativo e do sistema, corrupção de dados e perda de dados", afirma Henrique de Moraes Holschuh em seu comunicado.

Felizmente, os desenvolvedores do Debian já estão trabalhando em uma versão atualizada do pacote "intel-microcode" para os sistemas operacionais Debian 9 "Stretch" e Debian 8 "Jessie" que deve ajudar a corrigir o problema em alguns modelos de CPUs Skylake. No entanto, o melhor a se fazer é uma atualização no BIOS/UEFI para solucionar o problema, o que irá depender também das fabricantes de placas-mãe.

Mais detalhes você encontra no comunicado oficial de Henrique de Moraes Holschuh, clicando aqui.


FONTE: Softpedia | Debian

Comentários