Revelado os requisitos de sistema de F1 2017 para Linux


A Feral Interactive, finalmente, revelou nesta terça-feira (31) os requisitos de sistema de F1 2017 para Linux. Como já foi mencionado anteriormente, o jogo no sistema do pinguim usará exclusivamente a API Vulkan, ou seja, não terá suporte para o OpenGL. Além disso, para a surpresa de muitos, placas de vídeo AMD também serão oficialmente suportadas com o driver open source RADV.

Contudo, os gráficos integrados da Intel não serão oficialmente suportados. Ainda, de acordo com a desenvolvedora, os jogadores com placas de vídeo da NVIDIA precisarão ter o driver 384.90, ou versão superior instalada. Mas se você é do lado "vermelho da força", o recomendado é ter instalado, no mínimo, o Mesa 17.2.2. Com isso, os requisitos de sistema ficam da seguinte forma:

Os requisitos mínimos de sistema de F1 2017 para Linux
Processador: Intel Core i3-3225 rodando a 3.3Ghz
Memória RAM: 4 GB
Placa de vídeo: NVIDIA GeForce GTX 680 com 2 GB de VRAM ou uma GPU AMD Graphics Core Next 3 (Volcanic Islands), como a Radeon R9 285, ou melhor

Os requisitos recomendados de sistema de F1 2017 para Linux
Processador: Intel Core i5-6600K rodando a 3.5Ghz
Memória RAM: 8 GB
Placa de vídeo: NVIDIA GeForce GTX 1070 com 8 GB de VRAM ou melhor

F1 2017 tem data marcada para ser lançado no Linux no dia 2 de novembro, ou seja, na próxima quinta-feira.


FONTE: Feral Interactive

Comentários